公告:

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20

作者:里维斯社 / 时间:1年前 (2019/04/10) / 分类:WordPress / 阅读:3045 / 评论:0

WordPress 5.2 beta 2 发布了,自 beta 1 以来关闭了近 100 个 ticket。

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20 WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 第1张

主要更新内容如下:

  • 支持 Emoji 12

  • 一个新的wp_body_open()模板标记,允许主题和插件尽快添加内容< body>打开

  • 多余的段落 tag 将不再错误地出现在动态块内容中

  • Site Health 一些 bug 修复、调整和性能改进。

  • 崩溃保护不再中断插件编辑

  • 自定义错误处理程序现在正确加载

 

最低PHP版本更新

从WordPress 5.2  beta 2开始,WordPress所需的最低PHP版本是5.6.20。如果您运行的是旧版本的PHP,我们强烈建议您在WordPress 5.2正式发布之前立即更新它。

WordPress 5.2 beta 2发布,支持最低版本的PHP 5.6.20 WordPress问题 WordPress教程 WordPress优化 WordPress插件 WordPress主题 第2张

5.2 正式版本预计本月底发布,详情查看发布公告


推荐阅读:

李洋个人博客 锦鲤(koilee)主题外链跳转页面样式美化

看看派对抢200亿红包2019元百度百度百度APP抢红包攻略

Linux操作系统有什么吸引力,在程序员中如此受欢迎?

  • QQ群
  • 微信公众号